Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    Join Date
    Jan 2010
    Posts
    39

    P&O Cruise Personaliser

    Have been trying to get in to my P&0 CRUISE PERSONALISER for the last 3 days! Keep getting ( message from website ) cannot find validation summary element "FORM VALIDATION SUMMARY" Make sure you have put an element with this ID into your HTML document. Have rung P&0 but no joy as yet. It's bad enough being taken in by their Vantage Fare!! but not being able to access my documents is adding insult to injury I'm sure some of you good people can help me. Just heard back from P&O, they say it's working at their end,BUT CAN'T HELP ME!!!! Regards, Irene


  2. #2
    Join Date
    Apr 2010
    Posts
    2,338
    Ive tried to log onto my details and also get the same message. I tried for a second time and this time I was directed to the Cunard web site even though my details are for P&O!
    So its the system that's faulty


  3. #3
    Join Date
    Jul 2009
    Posts
    832
    Images
    9
    Any chance you could use a different computer, some settings (mainly tablet / phone) don't allow you to access their site. I had a similar problem trying to access using mobile internet and had to use a laptop to access the cruise personaliser, good luck!


  4. #4
    Join Date
    Apr 2010
    Posts
    2,338
    That's odd! Ive just logged on without any problem using Samsung Note!


  5. #5
    Join Date
    Jan 2013
    Posts
    35
    I managed to access today via laptop but so slow to load anything I gave up.
    They must have a problem because it has never been that slow before.


  6. #6
    Join Date
    Nov 2009
    Posts
    3,349
    I've just logged onto my account (6:30pm) and no problems. Speed abosolutely fine.

    cheers
    Harvey


  7. #7
    Join Date
    Aug 2011
    Posts
    26
    I've also had the same trouble that you are talking about but only with internet explorer.
    When I use google chrome I have no problems.


  8. #8
    Join Date
    Jan 2010
    Posts
    39
    Quote QUOTE: View Post
    Any chance you could use a different computer, some settings (mainly tablet / phone) don't allow you to access their site. I had a similar problem trying to access using mobile internet and had to use a laptop to access the cruise personaliser, good luck!
    Using a laptop, no other computer, never had a problem in the past, and no problem logging into anything else.Just phoned P&O again, they can access my details no probs, but I still can't!! Going to phone me in the morning, see if I get any joy then.


  9. #9
    Join Date
    Jan 2010
    Posts
    39
    Quote QUOTE: View Post
    I've also had the same trouble that you are talking about but only with internet explorer.
    When I use google chrome I have no problems.
    OH you little darling colin, done that and IT WORKED, frustration over!!
    Cheers
    Irene ps, could it have anything to do with the fact that it has changed to outlook express in the last week or so?


  10. #10
    Join Date
    Nov 2009
    Posts
    3,349
    Quote QUOTE: View Post
    I've also had the same trouble that you are talking about but only with internet explorer.
    When I use google chrome I have no problems.
    I used Internet Explorer - no problems. It's a strange old world at times!

    cheers
    Harvey


Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new topics
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •