• Ahoy there! Why not join the UK’s largest cruising forum? The Cruise.co.uk forum is the perfect place to meet and interact with likeminded cruisers to have invaluable conversations. Whether you're a veteran cruiser or looking to set sail on the sea for the first time, everyone is welcome on our forum to participate in the hottest conversations in the cruising world. So, what are you waiting for? Join the forum today by clicking here to register!

Announcement

Collapse
No announcement yet.

Is it just me

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by Smith7 View Post

    Yep me too. I couldn't get into old topics to highlight it or send a message to admin to report it.
    Thanks J

    At least it's not only me. and Annie.

    Garf

    Comment


      #17
      I've been trying all manner of ways to report the faults but was thwarted by error messages every time.
      Jill

      Comment


        #18
        Originally posted by Garfield, Waterlooville View Post

        Thanks J

        At least it's not only me. and Annie.

        Garf
        My ipad can't access the site now, and I get this on both ipad [incl Safari] and also here, on Firefox. Chrome is a no no.



        I can occasionally post here [Firefox] but it's not consistent.

        Not tried Edge.

        Comment


          #19
          Edge is useless for me
          A System Error has occured.

          The software is experiencing a systems error.

          You should attempt to repeat your last action. If this error occurs again, please contact the site administrator.

          Comment


            #20
            Hi Mrs M

            That's two of them that I've reported to Amar..I've had a couple of others as well.
            This being one

            Error while saving content: SyntaxError: Unexpected token A in JSON at position 3


            Good job it never happened friday..

            Garf

            Comment


              #21
              Cruisedot fault.png This is my latest error message.

              Cruisedot fault.png
              Jill

              Comment


                #22
                I’ve had the errors already mentioned. In frustration I gave up for a couple of hours, but the errors are still coming thick and fast.

                Comment


                  #23
                  Can’t post or report anything.

                  Comment


                    #24
                    How strange, I can see messages are now showing, even though various error messages appear immediately after trying to post.

                    Comment


                      #25
                      Hi Blondie
                      As Annie said they must be playing with the system behind the scenes.
                      Let's hope it comes back all shiny new and fault free soon.

                      Garf

                      Comment


                        #26
                        Well as the song goes..what a difference a day makes.

                        Seems the bugs have been squashed..long may it continue and thanks to whoever set the clocks back to relative normality...

                        Garf..

                        Comment


                        We use cookies to give you the
                        best experience possible.


                        By continuing to use our website you
                        agree to our cookie policy

                        Working...
                        X