• Ahoy there! Why not join the UK’s largest cruising forum? The Cruise.co.uk forum is the perfect place to meet and interact with likeminded cruisers to have invaluable conversations. Whether you're a veteran cruiser or looking to set sail on the sea for the first time, everyone is welcome on our forum to participate in the hottest conversations in the cruising world. So, what are you waiting for? Join the forum today by clicking here to register!

Announcement

Collapse
No announcement yet.

Error message 404

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Error message 404

    I keep getting this message. It says post no longer exists but it does because when I retry I can see it

    #2
    Originally posted by ilovesunshine, east yorks View Post
    I keep getting this message. It says post no longer exists but it does because when I retry I can see it
    Yes I do too, but not for everything, so I have to come out and go back in via the recent activity page .................................................. ..............................Carol

    Comment


      #3
      I've got that too and on a browser I used earlier this morning to post.

      Gremlins at play. Again.
      Edit
      just for variety, mine's actually 403!
      Last edited by Mrs M; 12th July 2019, 10:12 AM.

      Comment


        #4
        Anything in blogs goes wrong if you try last post or first unread

        Been reported numerous times since the port to the new platform.

        the solution(sometimes) is to click the thread title and then goto last page

        Comment


          #5
          I’ve had that from time to time and I just had to clear my browsing history this week so I could actually get on here to see stuff. It hasn’t happened for a while so I guess I shouldn’t complain too much.

          Take care, Helen

          Comment


            #6
            Make sure you clear your cache regularly.

            Comment


              #7
              Originally posted by Little Red Rouster, Lancaster View Post
              Make sure you clear your cache regularly.
              I don't experience the 404 error messages but the Unapproved Posts etc does my head in

              i started a thread almost 24 hours ago and it sits in limbo - hardly encouraging.

              Annie

              Comment


                #8
                These are the type of links that don't work in the blogs.

                https://www.cruise.co.uk/forum/forum...2019?p=1275673

                Comment


                We use cookies to give you the
                best experience possible.


                By continuing to use our website you
                agree to our cookie policy

                Working...
                X