• Ahoy there! Why not join the UK’s largest cruising forum? The Cruise.co.uk forum is the perfect place to meet and interact with likeminded cruisers to have invaluable conversations. Whether you're a veteran cruiser or looking to set sail on the sea for the first time, everyone is welcome on our forum to participate in the hottest conversations in the cruising world. So, what are you waiting for? Join the forum today by clicking here to register!

Announcement

Collapse
No announcement yet.

"New response" not working???

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    "New response" not working???

    Bit of an odd thing here ... the messages I get in my personal Inbox to say "there's a new response to your post" aren't arriving today. I checked the settings on cruise dot and it's definitely organised to advise me of these, but as I said, they're not coming through. Is this happening to anyone else, or is it just me??

    Cheers,
    Lynn

    #2
    Hi Lynn ... I have reported a problem earlier today but that was to do with getting a response email but when I checked the topic thread the post had not been recorded. Not heard back from them yet but hopefully it was just a blip. ;)

    Trevor

    Comment


      #3
      For whatever reason I am not allowed to post a new topic.

      When we tried to book on line for a flight today the details were not spelled with the usual international code. For example L for Lennie ( not Lima ) F for Freddie ( not Foxtrot ) you get the gist. How can this be when the person is an airline employee?

      Actually we had a fun making up our own version of the international alphabetic code.

      Comment


        #4
        Originally posted by Mitchell Derby, Derby View Post
        Bit of an odd thing here ... the messages I get in my personal Inbox to say "there's a new response to your post" aren't arriving today. I checked the settings on cruise dot and it's definitely organised to advise me of these, but as I said, they're not coming through. Is this happening to anyone else, or is it just me??

        Cheers,
        Lynn
        I'm the same, it felt quite odd having no responses. I thought some-one was trying to tell me some-thing! Hopefully it'll be fixed soon and get back to normal............................................ .....................................Carol

        Comment


          #5
          Originally posted by carol, welwyn garden city View Post
          I'm the same, it felt quite odd having no responses. I thought some-one was trying to tell me some-thing! Hopefully it'll be fixed soon and get back to normal............................................ .....................................Carol
          I am not getting "new responses" either.
          Brian.

          Comment


          We use cookies to give you the
          best experience possible.


          By continuing to use our website you
          agree to our cookie policy

          Working...
          X