• Ahoy there! Why not join the UK’s largest cruising forum? The Cruise.co.uk forum is the perfect place to meet and interact with likeminded cruisers to have invaluable conversations. Whether you're a veteran cruiser or looking to set sail on the sea for the first time, everyone is welcome on our forum to participate in the hottest conversations in the cruising world. So, what are you waiting for? Join the forum today by clicking here to register!

Announcement

Collapse
No announcement yet.

Google Chrome Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Google Chrome Problem

    Have just tried to send a reply on an old thread but I keep getting the following error message and would like to know if anyone else has experience issues with using Google Chrome with this forum website?

    #2
    Originally posted by trevor432990, East Sussex View Post
    Have just tried to send a reply on an old thread but I keep getting the following error message and would like to know if anyone else has experience issues with using Google Chrome with this forum website?
    I'm using Google Chrome and mine is alright at the moment ..........................................Carol

    Comment


      #3
      Originally posted by carol, welwyn garden city View Post

      I'm using Google Chrome and mine is alright at the moment ..........................................Carol
      Me too.................
      Jill

      Comment


        #4
        OK thanks for the replies must be my setup. Tried it using MS Edge and it worked fine.

        Comment


        We use cookies to give you the
        best experience possible.


        By continuing to use our website you
        agree to our cookie policy

        Working...
        X