• Ahoy there! Why not join the UK’s largest cruising forum? The Cruise.co.uk forum is the perfect place to meet and interact with likeminded cruisers to have invaluable conversations. Whether you're a veteran cruiser or looking to set sail on the sea for the first time, everyone is welcome on our forum to participate in the hottest conversations in the cruising world. So, what are you waiting for? Join the forum today by clicking here to register!

Announcement

Collapse
No announcement yet.

Forum Hiccups

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Forum Hiccups

    I'm just checking to see if anyone else is struggling to navigate the forum at the moment.

    I am experiencing a few problems, not the least when I click on a thread that shows as empty, even though I know it's not.

    I tried sending an email to Amar but that didn't work either.

    Is it just me?
    Jill

    #2
    Nope, not just you. It’s happened to me on and off for a while now, but I tend to exit the post and try again later. This past weekend was so weird with the site being down completely. It’s good to see it up and running again.

    Take care. Helen

    Comment


      #3
      Also, it’s nope not just you. For weeks now selecting a thread topic from ‘Recent Activity’ or ‘Today’s Topics’ often comes up with an empty page. Sometimes it also says something about search expired. It’s all very hit and miss and the site being down for two days is rather concerning. I did wonder if Cruisedot might have put a message as to what was happening on their Facebook page.

      Comment


        #4
        Glad to see that it's not just me then.

        I appreciate that with the pandemic related problems, maybe the techie team are on furlough and maybe Amar is too.

        So I guess we are just going to have to manage best we can without the faults being addressed.
        Last edited by Smith7; 6th July 2021, 02:31 PM.
        Jill

        Comment


          #5
          I've just checked my sent messages. Despite the forum saying it wasn't sent, it was. That's not to say that I'll get an answer though.
          Jill

          Comment


            #6
            Same here. If I try a second time it works.

            Comment


              #7
              Same here!! Also if I try to access a thread through the notifications it often just shows an empty page! ........................................Carol

              Comment


                #8
                Originally posted by carol, welwyn garden city View Post
                Same here!! Also if I try to access a thread through the notifications it often just shows an empty page! ........................................Carol
                Yep, me too Carol. I also had trouble accessing the extra smilies the other day, not that it's a major fault.
                Jill

                Comment


                  #9
                  Same, including this thread. Second time lucky.

                  Comment


                    #10
                    Thank goodness it's not only me ! I posted a comment earlier this evening, and noticed I made a typo ...Edited the post and it came up as my post was considered as Spam and is awaiting approval .

                    Comment


                      #11
                      Originally posted by Smith7 View Post
                      Glad to see that it's not just me then.

                      I appreciate that with the pandemic related problems, maybe the techie team are on furlough and maybe Amar is too.

                      So I guess we are just going to have to manage best we can without the faults being addressed.
                      Hi Jill
                      Didnt have Amat’s e Mail so…..
                      I sent CD an e Mail on Sunday,,just wanted to know the problem wasn’t my end.
                      They directed it to Amar,,,who replied to me yesterday,,,describing the outage as a big problem,,but now resolved.

                      Some of the problems you describe I have had for a long time.

                      JC
                      C P Scott,,,,,"Comment is Free,,but Facts are Sacred"
                      "You are entitled to your opinion. But you are not entitled to your own facts.

                      Comment


                        #12
                        Originally posted by Cunardcruiser, at sea View Post
                        Thank goodness it's not only me ! I posted a comment earlier this evening, and noticed I made a typo ...Edited the post and it came up as my post was considered as Spam and is awaiting approval .
                        Hi Cc
                        Copy & Paste the post into a new post and it will post,,,then delete the first one.
                        Thats what I do.

                        JC
                        C P Scott,,,,,"Comment is Free,,but Facts are Sacred"
                        "You are entitled to your opinion. But you are not entitled to your own facts.

                        Comment


                          #13
                          Originally posted by jc, liverpool View Post
                          Hi Cc
                          Copy & Paste the post into a new post and it will post,,,then delete the first one.
                          Thats what I do.

                          JC
                          I have done that too but have had to tweak it ever so slightly to get it approved.

                          The site has had Gremlins for weeks but it's pretty bad at the moment. No doubt the techies will sort it eventually.

                          Comment


                            #14
                            Originally posted by jc, liverpool View Post
                            Hi Jill
                            Didnt have Amat’s e Mail so…..
                            I sent CD an e Mail on Sunday,,just wanted to know the problem wasn’t my end.
                            They directed it to Amar,,,who replied to me yesterday,,,describing the outage as a big problem,,but now resolved.

                            Some of the problems you describe I have had for a long time.

                            JC
                            Hi JC It could be that the outage on Friday until Sunday was something to do with a cyber attack. Apparently hundreds of systems were affected and it began on Friday.

                            https://news.sky.com/story/russian-s...panies-1234901
                            Jill

                            Comment


                              #15
                              I also keep getting the blank page problem, especially when clicking on Recent Activity as well as accessing a thread via notifications.

                              I guessed there was a forum problem and not my set up at the weekend, I could log onto the CD main site page no problem, but could not access the forum via that page as well as my normal log in facility.
                              Delboy


                              Photo Albums

                              https://www.flickriver.com/photos/delboyalbums/sets/

                              or

                              https://www.flickr.com/photos/delboyalbums/albums

                              Comment


                              We use cookies to give you the
                              best experience possible.


                              By continuing to use our website you
                              agree to our cookie policy

                              Working...
                              X