• Ahoy there! Why not join the UK’s largest cruising forum? The Cruise.co.uk forum is the perfect place to meet and interact with likeminded cruisers to have invaluable conversations. Whether you're a veteran cruiser or looking to set sail on the sea for the first time, everyone is welcome on our forum to participate in the hottest conversations in the cruising world. So, what are you waiting for? Join the forum today by clicking here to register!

Announcement

Collapse
No announcement yet.

A return of the Gremlins

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    A return of the Gremlins

    I've been getting fault messages appearing on my screen for the past couple of weeks. I've reported it to Amar and sent him a screen shot of the fault but nothing has happened yet.

    Anyone else having problems?

    Jill

    #2
    I often get this notice when I try to log in.

    Delboy


    Photo Albums

    https://www.flickriver.com/photos/delboyalbums/sets/

    or

    https://www.flickr.com/photos/delboyalbums/albums

    Comment


      #3
      Originally posted by Delboy, Essex View Post
      I often get this notice when I try to log in.

      I never log out Del and that's the message I see too.
      Jill

      Comment


        #4
        Originally posted by Smith7 View Post

        I never log out Del and that's the message I see too.


        I don’t log out, but when I clear my Safari browsing history & tabs which I do regularly on my iPad & iPhone it automatically logs me out.
        Last edited by Delboy, Essex; 16th September 2020, 09:09 AM.
        Delboy


        Photo Albums

        https://www.flickriver.com/photos/delboyalbums/sets/

        or

        https://www.flickr.com/photos/delboyalbums/albums

        Comment


          #5
          Originally posted by Delboy, Essex View Post
          I often get this notice when I try to log in.

          I can't read the attachment irrespective of OS.

          Annie

          Comment


            #6
            I stay logged in all the time, but It does not seem to make any difference. I have been getting various different fault messages for at least the last month. I also can not read Del’s attachment.

            Comment


              #7
              Originally posted by Blondie, Oxford View Post
              I stay logged in all the time, but It does not seem to make any difference. I have been getting various different fault messages for at least the last month. I also can not read Del’s attachment.


              My attachment is a screenshot of the error message



              16FA6DD4-5531-48EE-A518-4A2E69438CC7.png
              Delboy


              Photo Albums

              https://www.flickriver.com/photos/delboyalbums/sets/

              or

              https://www.flickr.com/photos/delboyalbums/albums

              Comment


                #8
                Originally posted by Delboy, Essex View Post



                My attachment is a screenshot of the error message



                16FA6DD4-5531-48EE-A518-4A2E69438CC7.png
                Thanks Delboy.

                I always log in and log out and have seen the same message maybe once. I associated it with a recent roll-out and no big deal.

                TBH I just log out and back in.

                Annie

                Comment


                  #9
                  I suspect it is something to do with the active save/refresh of the edit box


                  You don't need to do anything other than reload the page(F5)



                  There is also another error that happens if you follow some notifications it will say you need to be logged in when you are.

                  Comment


                    #10
                    Originally posted by Topdeck, London View Post
                    I suspect it is something to do with the active save/refresh of the edit box


                    You don't need to do anything other than reload the page(F5)



                    There is also another error that happens if you follow some notifications it will say you need to be logged in when you are.
                    My point is though TD, Why don't the IT personnel fix it?
                    Jill

                    Comment


                      #11
                      Originally posted by Smith7 View Post

                      My point is though TD, Why don't the IT personnel fix it?
                      I suspect a slight Forum glitch isn't top of the company's to do list, especially at the moment.

                      Comment


                        #12
                        I think there are more important things to fix.

                        The search results order.
                        The adverts down the side of the forum updated with cruises that are after April 2020, preferable sensible one late next yer that might actually happen.

                        Comment


                          #13
                          I am getting the error message and am getting thrown out! Grrrrrr.

                          how do you contact admin to rectify this malarkey?

                          Take care and stay well. Helen

                          Comment


                            #14
                            I’m getting error whenever I try to go on a post today. 😡😡
                            don't want to work, just want to cruise.

                            Comment


                              #15
                              Yup - it's broke, and it's Sunday.........

                              LMM


                              Lawnmowerman

                              Comment


                              We use cookies to give you the
                              best experience possible.


                              By continuing to use our website you
                              agree to our cookie policy

                              Working...
                              X