• Ahoy there! Why not join the UK’s largest cruising forum? The Cruise.co.uk forum is the perfect place to meet and interact with likeminded cruisers to have invaluable conversations. Whether you're a veteran cruiser or looking to set sail on the sea for the first time, everyone is welcome on our forum to participate in the hottest conversations in the cruising world. So, what are you waiting for? Join the forum today by clicking here to register!

Announcement

Collapse
No announcement yet.

A return of the Gremlins

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Smith7
    started a topic A return of the Gremlins

    A return of the Gremlins

    I've been getting fault messages appearing on my screen for the past couple of weeks. I've reported it to Amar and sent him a screen shot of the fault but nothing has happened yet.

    Anyone else having problems?


  • Delboy, Essex
    replied
    Well it nearly midnight and this is the first time I have been able to log in since this morning, as soon I pressed login an error message appeared.

    Had tried several times during the evening but no success.

    Leave a comment:


  • Lawnmowerman, Tain
    replied
    Yup - it's broke, and it's Sunday.........

    LMM

    Leave a comment:


  • Issyalex, Glasgow
    replied
    I’m getting error whenever I try to go on a post today. 😡😡

    Leave a comment:


  • Mason, Altrincham
    replied
    I am getting the error message and am getting thrown out! Grrrrrr.

    how do you contact admin to rectify this malarkey?

    Take care and stay well. Helen

    Leave a comment:


  • Topdeck, London
    replied
    I think there are more important things to fix.

    The search results order.
    The adverts down the side of the forum updated with cruises that are after April 2020, preferable sensible one late next yer that might actually happen.

    Leave a comment:


  • Mrs M
    replied
    Originally posted by Smith7 View Post

    My point is though TD, Why don't the IT personnel fix it?
    I suspect a slight Forum glitch isn't top of the company's to do list, especially at the moment.

    Leave a comment:


  • Smith7
    replied
    Originally posted by Topdeck, London View Post
    I suspect it is something to do with the active save/refresh of the edit box


    You don't need to do anything other than reload the page(F5)



    There is also another error that happens if you follow some notifications it will say you need to be logged in when you are.
    My point is though TD, Why don't the IT personnel fix it?

    Leave a comment:


  • Topdeck, London
    replied
    I suspect it is something to do with the active save/refresh of the edit box


    You don't need to do anything other than reload the page(F5)



    There is also another error that happens if you follow some notifications it will say you need to be logged in when you are.

    Leave a comment:


  • annie, Glasgow
    replied
    Originally posted by Delboy, Essex View Post



    My attachment is a screenshot of the error message



    16FA6DD4-5531-48EE-A518-4A2E69438CC7.png
    Thanks Delboy.

    I always log in and log out and have seen the same message maybe once. I associated it with a recent roll-out and no big deal.

    TBH I just log out and back in.

    Annie

    Leave a comment:


  • Delboy, Essex
    replied
    Originally posted by Blondie, Oxford View Post
    I stay logged in all the time, but It does not seem to make any difference. I have been getting various different fault messages for at least the last month. I also can not read Del’s attachment.


    My attachment is a screenshot of the error message



    16FA6DD4-5531-48EE-A518-4A2E69438CC7.png

    Leave a comment:


  • Blondie, Oxford
    replied
    I stay logged in all the time, but It does not seem to make any difference. I have been getting various different fault messages for at least the last month. I also can not read Del’s attachment.

    Leave a comment:


  • annie, Glasgow
    replied
    Originally posted by Delboy, Essex View Post
    I often get this notice when I try to log in.

    I can't read the attachment irrespective of OS.

    Annie

    Leave a comment:


  • Delboy, Essex
    replied
    Originally posted by Smith7 View Post

    I never log out Del and that's the message I see too.


    I don’t log out, but when I clear my Safari browsing history & tabs which I do regularly on my iPad & iPhone it automatically logs me out.
    Last edited by Delboy, Essex; 16th September 2020, 09:09 AM.

    Leave a comment:


  • Smith7
    replied
    Originally posted by Delboy, Essex View Post
    I often get this notice when I try to log in.

    I never log out Del and that's the message I see too.

    Leave a comment:


We use cookies to give you the
best experience possible.


By continuing to use our website you
agree to our cookie policy

Working...
X