• Ahoy there! Why not join the UK’s largest cruising forum? The Cruise.co.uk forum is the perfect place to meet and interact with likeminded cruisers to have invaluable conversations. Whether you're a veteran cruiser or looking to set sail on the sea for the first time, everyone is welcome on our forum to participate in the hottest conversations in the cruising world. So, what are you waiting for? Join the forum today by clicking here to register!

Announcement

Collapse
No announcement yet.

Forum Upgrade - Test Features & Raise Issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Amar, Cruise Co
    started a topic Forum Upgrade - Test Features & Raise Issues

    Forum Upgrade - Test Features & Raise Issues

    Good morning all,

    As you can see the transition to the new Forum was made and completed successfully.

    I have seen that a few of you have already been playing around with the new forum and testing features. I thought I would create this topic so everyone can test any features that they would like to and raise any issues/bugs that you may find so that our IT team can work to resolve them.

    If you see fellow forum members enquiring about certain features that you know how to use, remember to share your answers with them so we can all make the best use of our Forum.

    Thanks,
    Amar

  • Topdeck, London
    replied
    I think I have found another problem since the upgrade that I don't recall getting posted.

    Links to threads within threads have been broken.

    I was looking for a thread to the forum cruise next year and found the problem.

    Starting here
    https://www.cruise.co.uk/forum/forum...21#post1215521

    I put a link to

    https://www.cruise.co.uk/forum/673-c...um-cruise.html

    problem is it goes to
    https://www.cruise.co.uk/forum/forum...n-travel-agent


    the thread numbering has been changed but links to threads were not updated.

    the thread is now located at

    https://www.cruise.co.uk/forum/forum...y-forum-cruise

    also that thread has link to the booking thread and that is now wrong.

    https://www.cruise.co.uk/forum/forum...77#post1219877
    Last edited by Topdeck, London; 25th December 2018, 08:21 AM.

    Leave a comment:


  • Topdeck, London
    replied
    I see the problem with first unread and last post are still broken for threads in the blogs section.

    https://www.cruise.co.uk/forum/forum...m?goto=newpost
    https://www.cruise.co.uk/forum/forum...ream?p=1251950

    CD_error.JPG

    Leave a comment:


  • Amar, Cruise Co
    replied
    Originally posted by Smith7 View Post
    I just clicked on one of my notifications to be told that I had to log in. I was already logged in!
    Thanks for letting me know, I will share this with IT to see if they can figure out whats going wrong here.

    Leave a comment:


  • Amar, Cruise Co
    replied
    Originally posted by Topdeck, London View Post
    Hey Topdeck,

    Thanks for sharing these. I've been going through all of the different forums recently to remove any sticky topics, as you are right in saying they should not be sticky considering they are old topics. I will continue to make my way through them all to clean it all up

    Leave a comment:


  • Smith7
    replied
    I just clicked on one of my notifications to be told that I had to log in. I was already logged in!

    Leave a comment:


  • Topdeck, London
    replied
    https://www.cruise.co.uk/forum/forum...ls-newsletters
    https://www.cruise.co.uk/forum/forum...-fares-reduced

    does a thread from 2013 really need to be a sticky?

    Leave a comment:


  • Topdeck, London
    replied
    None of the simple stuff is getting fixed IT must be on holiday again

    Leave a comment:


  • Topdeck, London
    replied
    Originally posted by ilovesunshine, east yorks View Post
    I can't post photos above 5mb but I do t kniw why some photo is are over 5 and some not as I have taken them all with the same device.
    The have different sizes because different raw(no compression) pictures compress differently depending on colors and detail.

    Leave a comment:


  • ilovesunshine, east yorks
    replied
    I can't post photos above 5mb but I do t kniw why some photo is are over 5 and some not as I have taken them all with the same device.

    Leave a comment:


  • Topdeck, London
    replied
    the new post links on searches seem to have a problem when the thread is in the cruise blogs.

    if the link includes ?goto=newpost it get the redirect error.

    Leave a comment:


  • Delboy, Essex
    replied
    Originally posted by Amar, Cruise Co View Post
    annie, Glasgow Delboy, Essex The hottest topics issue has been fixed already, was a small fix that they had to do to get this fully functioning again. If you notice any further issues with it then please do let me know, but from what I can see it is working!
    Yep where has my hottest topic thread gone. Only joking

    Leave a comment:


  • Amar, Cruise Co
    replied
    annie, Glasgow Delboy, Essex The hottest topics issue has been fixed already, was a small fix that they had to do to get this fully functioning again. If you notice any further issues with it then please do let me know, but from what I can see it is working!

    Leave a comment:


  • Topdeck, London
    replied
    Originally posted by daveyonm, Cruise.co.uk View Post
    We are aware that there is a posting issue. Once anything has been fix, an announcement will be posted. We do not have an eta as this issue has been escalated to the highest priority with ourselves and vBulletin's tech support.

    When posting, your data is saved successfully. The thing is that, once saved, the website is waiting on a response, from our servers, to be able to update the web page. This response is taking exactly 2 minutes 😱. I took the website down, some time ago at 11pm for troubleshooting (trial and error sort-of-thing). What next to do, suggested by vBulletin's tech support? We now need to upgrade our PHP to version 7.2 and our database software (MYSQL), to version 8. This will be another major work. Another announcement will be announced when this will take place.

    Doing this does not guarantee a fix for the posting issue; it's just another step closer of solving this bug.
    Just stick an auto refresh bypassing the wait for response,
    Might loose the odd post but should stop most of the duplicates.

    Leave a comment:


  • Amar, Cruise Co
    replied
    Originally posted by annie, Glasgow View Post
    Curiosity - ILS started a thread today which has already amassed 30 posts. However the thread is not included in the list of hot topics.

    Illogical??

    Annie
    Hey Annie.

    I picked up on this on last week when this thread did not appear in the hottest topics column yet had the most posts on it within those four days. I have already raised this with IT so they are aware and it is something that they will get to. However, for the time being, the majority of the hottest topics are appearing in that column besides the odd one. Nevertheless, the issue will get resolved!

    Leave a comment:


We use cookies to give you the
best experience possible.


By continuing to use our website you
agree to our cookie policy

Working...
X